
<!DOCTYPE HTML>

<html>
<head>
<style>
#viewette {
  display:block;
  /* viewette
  width: 600px;
  height: 550px; 
  */
  width: 1000px;
  height: 700px; 
  overflow:hidden;
  border:none;
}

/* The Modal (background) */
.vmodal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 99999; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
.vmodal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 1040px;
}

/* The Close Button */
.vmodalclose {
  color: #aaaaaa;
  float: left;
  font-size: 28px;
  font-weight: bold;
}

.vmodalclose:hover,
.vmodalclose:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
</style>

<div id="vModal" class="vmodal">

<div class="vmodal-content">
<span class="vmodalclose">&times;</span>
<p> <center> <iframe id="viewette" frameBorder="0" scrolling="no"></iframe></center></p>
</div>
</div>
<script>
  // Get the modal
var vmodal = document.getElementById("vModal");
// Get the <span> element that closes the modal
var vmspan = document.getElementsByClassName("vmodalclose")[0];

if (//true ||
//location.href=="https://www.tmcnet.com/topics/articles/2021/04/20/448616-what-defi-what-should-know-it.htm" || 
document.cookie.toString().indexOf("popnow=yes")<0) {
  document.getElementById("viewette").src="//www.tmcnet.com/enews/enewspop.html"; //"//www.tmcnet.com/viewette.aspx";
  //document.getElementById("viewette").src="//www.tmcnet.com/viewette.aspx";
  vmodal.style.display = "block";
  // also can dismiss with esc key
  onkeyup = function(evt) {
    evt = evt || window.event;
    if (evt.keyCode == 27) {
       vmodal.style.display = "none";
    }
  }
}

// When the user clicks on <span> (x), close the modal
vmspan.onclick = function () {
  vmodal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == vmodal) {
    vmodal.style.display = "none";
  }
}
</script>

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<script>
    var loc = window.location.href + '';
    // for now only flip for www.tmcnet.com
    if (window.location.href.indexOf('http://www.tmcnet.com') == 0) {
      window.location.href = loc.replace('http://', 'https://');
    }
  </script>
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/reset.css" />
<link type="text/css" rel="stylesheet" href="https://images.tmcnet.com/js/fonts/font-awesome.min.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/main-stylesheet.css" />
<script language="javascript" src="//images.tmcnet.com/js/default_OAS.js"></script>
<title>New Refuelling Options for Drivers Along Trans-Canada Highway</title>
<meta property="og:image" content="https://images.tmcnet.com/tmc/world.jpg" />
<meta name="twitter:image:src" content="https://images.tmcnet.com/tmc/world.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="stylesheet" href="https://images.tmcnet.com/tmc/topnav/tmcnews.css" type="text/css" />
<script language='javascript'>var VarBucketNo=0;</script>
</head>

<body>
<input name="ZZZReferrerZZZ" type="hidden" id="ZZZReferrerZZZ" />
<div class="boxed active">

<a href="#dat-menu" class="tz-menu-toggle"><i class="fa fa-bars"></i> Menu</a>
<div class="top-blk-nav">
<div class="search">
<div class="mininav"> <a href="/tmcnet/contacts.aspx">CONTACT</a> | <a href="/login.aspx">LOGIN </a> | <a href="/register.aspx">SIGNUP</a> | <a href="/enews/subs.aspx">NEWSLETTERS </a></div>
<div class="met_menu_search_wrapper">
<div style="padding-top:3px;">
<form name="searchb" method="get" action="https://www.tmcnet.com/query/searchresults.aspx">
<div class="lftbx">
<input name="searchstring" border="0" type="text" value="Type here to Search TMCnet" onFocus="this.value='';" class="input-butt" />
</div>
<div id="searchButton" class="rtbx">
<input name="Action" class="img-pad" onClick="document.cse-search-box.submit()" src="https://images.tmcnet.com/tmc/vertical/iot/images/srch_button_csu.png" width="18" type="image">
</div>
</form>
</div>
</div>
</div>
</div>
<header class="header">

<div class="wrapper">
<div class="header-left">
<div class="header-logo"> <a href="/"><img src="https://images.tmcnet.com/tmc/tmcnw/tmcnet_logo_nw.png" width="130" alt="TMCnet" /></a> </div>
<div class="header-socials"> <a href="https://twitter.com/tmcnet"><i class="fa fa-twitter"></i></a> <a href="https://www.facebook.com/tmcnetcom"><i class="fa fa-facebook"></i></a> <a href="https://www.linkedin.com/company/tmc_60911/"><i class="fa fa-linkedin"></i></a> <a href="https://www.youtube.com/user/TMCnetVideos/videos"><i class="fa fa-youtube"></i></a> <a href="/enews/subs.aspx"><i class="fa fa-envelope"></i></a> </div>
</div>
<div class="header-right">
<nav class="main-menu">
<ul class="load-responsive" rel="Main Menu">
<li class="has-ot-mega-menu"><a href="/community/"><span>Communities <strong>Build Your Own</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li> <a rel="nofollow" href="https://www.tmcnet.com/channels/business-voip/" title="Business VoIP">&#187; Business VoIP </a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/call-center-management/" title="Call Center Management">&#187; Call Center Management</a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/call-center-scheduling/" title="Call Center Scheduling">&#187; Call Center Scheduling</a></li>

<li><a rel="nofollow" href="https://www.industrial-innovation.com/" title="Industrial Innovation">&#187; Industrial Innovation</a></li>
<li><a rel="nofollow" href="https://www.powerprotectionresource.com/" title="Power Protection">&#187; Power Protection</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li><a rel="nofollow" href="https://www.sdwanresource.com/" title="SD-WAN">&#187; SD-WAN</a></li>
<li><a rel="nofollow" href="http://www.shapinginfluence.com/" title="Shaping Influence">&#187; Shaping Influence</a></li>
<li><a rel="nofollow" href="http://www.spaceitbridge.com/" title="Space IT Bridge">&#187; Space IT Bridge</a></li>
<li><a rel="nofollow" href="https://www.theblockchaindomain.io/" title="The Blockchain Domain">&#187; The Blockchain Domain</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li><a rel="nofollow" href="https://www.transformingnetworkinfrastructure.com/" title="Transforming Network Infrastructure">&#187; Transforming Network Infrastructure</a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/virtual-pbx/" title="Virtual PBX">&#187; Virtual PBX</a></li>
<li><a rel="nofollow" href="http://www.workforcemanagementtoday.com/" title="Workforce Management">&#187; Workforce Management</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="/magazines/publications.aspx"><span>Publications<strong>Tech Magazines</strong></span></a>
<ul>
<li><a href="https://www.tmcnet.com/voip/"><i class="fa fa-angle-double-right"></i> Internet Telephony Magazine</a></li>
<li><a href="http://www.customerzone360.com/magazine/"><i class="fa fa-angle-double-right"></i> CUSTOMER </a></li>
<li><a href="http://cloud-computing.tmcnet.com/"><i class="fa fa-angle-double-right"></i> Cloud Computing Magazine</a></li>
<li><a href="http://www.iotevolutionmagazine.com/"><i class="fa fa-angle-double-right"></i> IoT EVOLUTION MAGAZINE</a></li>
</ul>
</li>
<li class="has-ot-mega-menu"><a href="https://www.tmcnet.com/tmcnet/futureshows.aspx"><span>Events<strong>2022 TechSuperShow</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">
<div class="item">
<div class="item-header"> <a href="http://www.5gexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.5gexpo.com" title="5G EXPO">5G EXPO</a> </h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.6gexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.6gexpo.com" title="6G EXPO">6G EXPO</a> </h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.iotevolutionexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.iotevolutionexpo.com/" title="IoT Evolution Expo">IoT Evolution Expo</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.iiotevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.iiotevent.com/" title="Industrial IoT Conference">Industrial IoT Conference</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">

<div class="item">
<div class="item-header"> <a href="http://itexpo.tmcnet.com" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://itexpo.tmcnet.com" title="The World's Communications Conference and Expo">ITEXPO</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.theblockchainevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.theblockchainevent.com/" title="The Blockchain Event" target="_blank">The Blockchain Event </a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.intelligentedgeexpo.com/east/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.intelligentedgeexpo.com/east/" title="Intelligent Edge Expo">Intelligent Edge Expo</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">
<div class="item">
<div class="item-header"> <a href="http://www.mspexpo.com/east" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.mspexpo.com/east" title="MSPEXPO">MSPEXPO</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.futureofworkexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.futureofworkexpo.com/" title="Future of Work Expo" target="_blank">Future of Work Expo </a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.thesmartcityevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.thesmartcityevent.com/" title="The Smart City Event">The Smart City Event</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="https://www.tmcnet.com/awards/"><span>Awards<strong>Apply now</strong></span></a></li>
<li><a href="/tmcnet/industries/"><span>Technologies<strong>Industries</strong></span></a>
<ul class="sub-menu">
<li><a href="http://www.customerzone360.com" title="Customerzone360" target="_blank"><i class="fa fa-angle-double-right"></i> CustomerZone360</a></li>
<li><a href="http://www.devsworld.com/" title="DevsWorld" target="_blank"><i class="fa fa-angle-double-right"></i> DevsWorld</a></li>
<li><a href="https://www.futureofworknews.com/" title="FUTURE OF WORK NEWS" target="_blank"><i class="fa fa-angle-double-right"></i> Future of Work</a></li>
<li><a href="http://www.healthtechzone.com" title="Healthcare Technology" target="_blank"><i class="fa fa-angle-double-right"></i> HealthTechzone </a></li>
<li><a href="http://it.tmcnet.com/" title="Information Technology" target="_blank"><i class="fa fa-angle-double-right"></i> Information Technology</a></li>
<li><a href="http://www.mobilitytechzone.com/" title="Wireless News, Reviews and Analysis" target="_blank"><i class="fa fa-angle-double-right"></i> MobilityTechzone</a></li>
<li><a href="http://www.msptoday.com/" title="MSP Today" target="_blank"><i class="fa fa-angle-double-right"></i> MSP Today</a></li>
<li><a href="http://www.nfvzone.com/" title="Network Functions Virtualization" target="_blank"><i class="fa fa-angle-double-right"></i> NFVZone</a></li>
<li><a href="http://www.techzone360.com/" title="TechZone360" target="_blank"><i class="fa fa-angle-double-right"></i> TechZone360</a></li>
<li><a href="http://www.webrtcworld.com/" title="WebRTC World" target="_blank"><i class="fa fa-angle-double-right"></i> WebRTC World</a></li>
</ul>
</li>
<li class="has-ot-mega-menu"><a href="/tmcnet/more-resources.htm"><span>More<strong>Resources</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">TMCnet Resources</a></h4>
<li><a href="https://www.tmcnet.com/tmc/account-based-marketing/" title="Account-based marketing (ABM)">Account-based marketing (ABM)</a></li>
<li><a href="http://www.apextechservices.com/" target="_blank" title="IT Services">ApexTechServices</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/potyapp.aspx">Awards</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/blogs.aspx" title="Blogs">Blogs</a></li>

<li><a href="http://www.contentboost.com/" target="_blank" title="Content Marketing">Content Marketing</a></li>
<li><a href="https://www.tmcnet.com/tmc/ebooks/" title="Free eBooks">eBooks</a></li>
<li><a href="https://www.tmcnet.com/voip/ip-communications/" title="TMCnet Research Reports">Research Reports</a></li>
<li><a href="https://www.tmcnet.com/snapshots/">Snapshots </a></li>

<li><a href="https://www.tmcnet.com/tmclabs/" title="TMCLabs">TMCLabs</a></li>

<li><a href="https://www.youtube.com/user/TMCnetVideos/videos" title="TMCnet Videos">Videos</a></li>
<li><a href="https://www.tmcnet.com/webinar/" title="Free Webinars">Webinars</a></li>
<li><a href="https://www.tmcnet.com/tmc/whitepapers/" title="Free White Papers">White Papers</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">About TMCnet</a></h4>
<li><a href="https://www.tmcnet.com/tmcnet/columnists/">Contributors</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/contacts.aspx">Contact Us</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/corpnews.aspx">Corporate News</a></li>
<li><a href="https://www.tmcnet.com/directions.htm">Directions</a></li>

<li><a href="https://www.tmcnet.com/tmcnet/senior-management.htm">Management</a></li>
<li><a href="https://www.tmcnet.com/mediakit/">Media Kit</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/prresource.aspx">PR Resources</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/services/">TMCnet Services</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/tmchome.htm">Technology Marketing Corporation</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">Subscriptions</a></h4>
<li><a href="https://www.tmcnet.com/scripts/magsub/free-subscriptions.aspx?src=more" title="FREE Magazine Subscriptions">FREE Magazine Subscriptions</a></li>
<li><a href="https://www.tmcnet.com/enews/subs.aspx" title="FREE eNewsletters">FREE eNewsletters</a></li>
<li><a href="https://www.tmcnet.com/scripts/newsalerts/" title="News Alerts">News Alerts and Custom RSS Feeds</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
<nav class="under-menu">
<ul class="load-responsive" rel="Sub Menu">
<li> <a href="#">HOT TOPICS <i class="fa fa-arrow-circle-down"></i></a>
<ul>
 <li><a target="_blank" href="http://www.nfvzone.com/">NFV</a></li>
<li><a href="https://www.pandemictechnews.com/" title="Pandemic Tech News" target="_blank">Pandemic Tech News</a></li>
<li><a href="https://www.ucnetworkmanagement.com/" target="_blank">UC NETWORK MANAGEMENT </a></li>
</ul>
</li>
<li> <a href="#">MARKETS <i class="fa fa-arrow-circle-down"></i></a>
<ul>
<li><a href="http://www.sdwanresource.com/">SD-WAN</a></li>
<li><a target="_blank" href="https://www.theblockchaindomain.info/">THE BLOCKCHAIN DOMAIN</a></li>
<li><a href="https://www.ucnetworkmanagement.com/" target="_blank">UC NETWORK MANAGEMENT </a></li>
</ul>
</li>
<li><a href="/tmc/whitepapers/"> WHITE PAPERS <i class="fa fa-file"></i></a></li>
<li><a href="/webinar/">WEBINARS <i class="fa fa-laptop"></i></a></li>

<li><a href="https://www.tmcnet.com/tmc/ebooks/" title="Free eBooks">eBooks <i class="fa fa-file"></i></a> </li>

<li><a href="/mediakit/"> MEDIA KIT <i class="fa fa-calendar"></i></a></li>
<li><a href="/enews/subs.aspx">FREE eNEWSLETTERS <i class="fa fa-envelope"></i></a></li>
</ul>
</nav>
</div>
<div class="clear-float"></div>

</div>

</header>

<div align="center" style="padding-bottom:10px;">

<div id='div-x96' style='height:90px; width:728px;'></div>
</div>

<section class="content cttop">
<div class="wrapper">
<div class="main-content has-sidebar">

<div class="left-content">
<div class="article-content">


<div class="home-block">
<div class="main-title">
<h2>TMCnet News</h2>
</div>

<div id="content">
<div class="txt-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8317963745003590" data-ad-slot="8576638105" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<html>
<head>
<meta name="description" content="New Refuelling Options for Drivers Along Trans-Canada Highway">
<meta name="keywords" content="New Refuelling Options for Drivers Along Trans-Canada Highway,voip,call center">
<title>New Refuelling Options for Drivers Along Trans-Canada Highway</title>

<link rel="stylesheet" href="https://images.tmcnet.com/tmcnet/siteart/news.css" type="text/css" />
<tr><td valign="middle" align="center"></td>
</tr><tr><td>

<div id="tmc-usubmit-content">
<table border="0" cellpadding="0" cellspacing="0">
<tr>
<td valign="top">
<table width="100%" border="0"><tr>
<td align="left"><strong>[April 06, 2022]</strong></td>
<td align="right"></td>
</tr></table><p>
<h1>New Refuelling Options for Drivers Along Trans-Canada Highway</h1>

<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56549652d5248e0e" async></script>

<div class="addthis_sharing_toolbox" style="float: right"></div>
<br>
</p>

<p><span><span>ST. JOHN'S, NL</span></span>, <span><span>April 6</span>, 2022 </span> /CNW/ - Reducing pollution from the transportation sector is critical to <span>Canada</span> achieving its climate targets. That's why the Government of <span>Canada</span> is supporting <span>Newfoundland</span> and <span>Labrador</span> with more options to drive cleaner, helping Canadians and industry transition to a net-zero future.</p>
<p>Today, the Honourable Jonathan Wilkinson, Minister of Natural Resources, announced a more than <span>$1-million</span> investment in <u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3813824711&amp;u=http%3A%2F%2Fwww.newfoundlandpower.com%2F&amp;a=Newfoundland+Power+Inc." target="_blank" rel="nofollow">Newfoundland Power Inc.</a></u> for the <u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=2863029454&amp;u=https%3A%2F%2Ftakechargenl.ca%2F&amp;a=takeCHARGE" target="_blank" rel="nofollow">takeCHARGE</a></u> network to install 38 electric vehicles (EV) chargers in <span>Newfoundland</span> and <span>Labrador</span>.</p>
<p>Federal funding is provided through Natural Resources Canada's <u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3282578755&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Fenergy-efficiency-transportation-alternative-fuels%2Felectric-and-alternative-fuel-infrastructure%2Felectric-vehicle-alternative-fuels-infrastructure-deployment-initiative%2F18352&amp;a=Electric+Vehicle+and+Alternative+Fuel+Infrastructure+Deployment" target="_blank" rel="nofollow">Electric Vehicle and Alternative Fuel Infrastructure Deployment</a></u> (EVAFIDI) and <u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=4119246372&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Fzero-emission-vehicle-infrastructure-program%2F21876&amp;a=Zero-Emission+Vehicle+Infrastructure+Program" target="_blank" rel="nofollow">Zero-Emission Vehicle Infrastructure Program</a></u> (ZEVIP). All chargers will be accessible to the public by <span>November 2022</span>. Newfoundland Power Inc. also contributed more than <span>$1.9 million</span>, bringing the total project cost to more than <span>$3 million</span>.</p>
<p>Since 2015, <span>Canada</span> has invested <span>$1 billion</span> to make EVs more affordable and chargers more accessible for Canadians. These investments are supporting the establishment of a coast-to-coast network of chargers along <span>Canada's</span> highway systems, as well as chargers in local areas where Canadians live, work and play. Federal rebates of up to <span>$5,000</span> are helping more Canadians make the switch to an EV. The recently announced Emission Reduction Plan is providing a historic investment of over <span>$3 billion</span> in additional zero-emission-vehicle (ZEV)-related funding to help <span>Canada</span> achieve its ambitious sale targets and further reduce emissions from the sector. This investment includes <span>$400 million</span> in additional funding for ZEV charging stations in support of the government's objective of adding 50,000 ZEV chargers to <span>Canada's</span> network. <span>Canada's</span> Infrastructure Bank will also invest <span>$500 million</span> in large-scale ZEV charging and refueling infrastructure that is revenue-generating and in the public interest.</p>
<p>These investments are yet another step in reaching <span>Canada's</span> target of ensuring all new passenger vehicles sold in <span>Canada</span> are zero-emission by 2035. And, just like investments in everything from clean technology to nature protection, today's announcement is part of achieving <span>Canada's</span> ambitious climate change goals to build a cleaner, healthier and affordable future for all Canadians.</p>
<div style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;" role="heading" aria-level="3"><b>Quotes</b></div><p>"We're giving Canadians cleaner transprtation options to get to where they need to go by making electric vehicle infrastructure more accessible. Investments like the ones announced today in <span>Newfoundland</span> and <span>Labrador</span> will put Canadians in the driver's seat on the road to a net-zero future and help achieve our climate goals."</p>
<div class="tmc-ldr">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:240px" data-ad-client="ca-pub-8317963745003590" data-ad-slot="2607083980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>

<div id='div-sky' style='height:600px; width:120px;'></div>
</div>
<p><i>The Honourable Jonathan Wilkinson<br /></i><i>Minister of Natural Resources</i></p>
<p>"We're excited to be installing these chargers over the coming months. This funding will increase the EV charging network, which helps to eliminate the range barrier to owning an EV in our province. These chargers are placed in strategic locations to ensure that EV drivers will be able to venture into new areas and will also encourage more people to make the switch to electric."</p><br>
<p><i><span>Byron Chubbs</span><br /></i><i>Vice President, Engineering and Energy Supply, Newfoundland Power</i></p>
<p>"Since the province's first fast-charging network came online last year, we have seen continued interest and growth in electric vehicles throughout our province. Increasing access to chargers around the island and in <span>Labrador</span> helps make EV ownership a realistic option for people in the province while also supporting a greener future for <span>Newfoundland</span> and <span>Labrador</span>."</p>
<p><i><span>Jennifer Williams</span><br /></i><i>President and CEO, <span>Newfoundland</span> &amp; Labrador Hydro</i></p>
<div style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;" role="heading" aria-level="3"><b>Quick Facts</b></div><ul type="disc"><li>Transportation accounts for 25 percent of total greenhouse gas emissions in <span>Canada</span>.</li><li>Investments in charging infrastructure made so far will result in more than 25,000 new chargers coast to coast.</li><li>To date, over 136,000 Canadians and Canadian businesses have taken advantage of the federal incentive to purchase a zero-emission vehicles.</li></ul><div style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;" role="heading" aria-level="3"><b>Related Links<br /></b></div><ul type="disc"><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3196155159&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Fenergy-efficiency-transportation%2Felectric-alternative-fuel-infras%2Felectric-vehicle-alternative-fuels-infrastructure-deployment-initiative%2F18352&amp;a=Electric+Vehicle+and+Alternative+Fuel+Infrastructure+Deployment+Initiative" target="_blank" rel="nofollow">Electric Vehicle and Alternative Fuel Infrastructure Deployment Initiative</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=4119246372&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Fzero-emission-vehicle-infrastructure-program%2F21876&amp;a=Zero-Emission+Vehicle+Infrastructure+Program" target="_blank" rel="nofollow">Zero-Emission Vehicle Infrastructure Program</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=367897306&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Felectric-and-alternative-fuel-infrastructure%2Fzero-emission-vehicle-awareness-initiative%2F22209&amp;a=Zero-Emission+Vehicle+Awareness+Initiative" target="_blank" rel="nofollow">Zero-Emission Vehicle Awareness Initiative</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=1262375783&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Ftravelling-electric-vehicle%2F19198&amp;a=Go+Green+with+Electric+Vehicles" target="_blank" rel="nofollow"><span>Go Green</span> with Electric Vehicles</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=2966645589&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Felectric-charging-alternative-fuelling-stationslocator-map%2F20487%23%2Ffind%2Fnearest&amp;a=Electric+Charging+and+Alternative+Fuelling+Stations+Locator" target="_blank" rel="nofollow">Electric Charging and Alternative Fuelling Stations Locator</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=717921671&amp;u=https%3A%2F%2Fwww.canada.ca%2Fen%2Fservices%2Fenvironment%2Fweather%2Fclimatechange%2Fclimate-plan%2Fclimate-plan-overview%2Femissions-reduction-2030.html%3Futm_campaign%3Dnot-applicable%26utm_medium%3Dvanity-url%26utm_source%3Dcanada-ca_emissions-reduction-plan&amp;a=2030+Emissions+Reduction+Plan%3A+Clean+Air%2C+Strong+Economy" target="_blank" rel="nofollow">2030 Emissions Reduction Plan: Clean Air, Strong Economy</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=198397644&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fclimate-change%2Fgreen-infrastructure-programs%2Felectric-vehicle-infrastructure-demonstration-evid-program%2F20467&amp;a=Electric+Vehicle+Infrastructure+Demonstration+Program" target="_blank" rel="nofollow">Electric Vehicle Infrastructure Demonstration Program</a></u></li><li><u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3718564703&amp;u=http%3A%2F%2Fwww.infrastructure.gc.ca%2Fmap&amp;a=Investing+in+Canada+Plan+Project+Map" target="_blank" rel="nofollow">Investing in <span>Canada</span> Plan Project Map</a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=1665670626&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fclimate-change%2Fgreen-infrastructure-programs%2F19780&amp;a=Green+Infrastructure+programs" target="_blank" rel="nofollow">Green Infrastructure programs</a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3097877668&amp;u=https%3A%2F%2Ftc.canada.ca%2Fen%2Froad-transportation%2Finnovative-technologies%2Fzero-emission-vehicles&amp;a=Zero-emission+vehicles%3A+Incentives" target="_blank" rel="nofollow">Zero-emission vehicles: Incentives</a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=622675264&amp;u=https%3A%2F%2Fwww.canada.ca%2Fen%2Ftransport-canada%2Fnews%2F2021%2F06%2Fbuilding-a-green-economy-government-of-canada-to-require-100-of-car-and-passenger-truck-sales-be-zero-emission-by-2035-in-canada.html&amp;a=Building+a+green+economy%3A+Government+of+Canada+to+require+100%25+of+car+and+passenger+truck+sales+be+zero-emission+by+2035+in+Canada" target="_blank" rel="nofollow">Building a green economy: Government of <span>Canada</span> to require 100% of car and passenger truck sales be zero-emission by 2035 in <span>Canada</span></a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=2863029454&amp;u=https%3A%2F%2Ftakechargenl.ca%2F&amp;a=takeCHARGE" target="_blank" rel="nofollow">takeCHARGE</a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=3813824711&amp;u=http%3A%2F%2Fwww.newfoundlandpower.com%2F&amp;a=Newfoundland+Power+Inc." target="_blank" rel="nofollow">Newfoundland Power Inc.</a></u></li><li><u style="font-size: 10pt;"><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=568422523&amp;u=http%3A%2F%2Fwww.nlhydro.com%2F&amp;a=Newfoundland+and+Labrador+Hydro" target="_blank" rel="nofollow"><span>Newfoundland</span> and Labrador Hydro</a></u></li></ul><p><b>Follow us on Twitter: @NRCan (<u><a rel="nofollow" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3497080-1&amp;h=384792785&amp;u=http%3A%2F%2Ftwitter.com%2Fnrcan&amp;a=http%3A%2F%2Ftwitter.com%2Fnrcan" target="_blank" rel="nofollow">http://twitter.com/nrcan</a></u>)</b></p>
<p>SOURCE Natural Resources Canada</p>
<img alt="" src="https://rt.prnewswire.com/rt.gif?NewsItemId=C7697&amp;Transmission_Id=202204061525CANADANWCANADAPR_C7697&amp;DateId=20220406" style="border:0px; width:1px; height:1px;" />

<br><p align="center"><small><font face="Arial">[ <a href="https://www.tmcnet.com">Back To TMCnet.com's Homepage</a> ]</font></small></p>
</td>
</tr>
</table>
</div>



<br />
<div style="display: none;">
<div id="Main">
<link href="https://images.tmcnet.com/siteart/related-content.css" rel="stylesheet" type="text/css" />
<div id="ubc-wrap">
<div id="ubc-box">
<div id="ubc-boxEdge">
<div id="ubc-frameLeft">
<div class="ubc-title">
Videos</div>
<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=1650" title='Interview with Intertek'>
Interview with Intertek</a><br>
11/02/2009</div>
<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=6449" title='Why Cable MSOs are doing better than Telcos in the Business Communications Market'>
Why Cable MSOs are doing better than Telcos in the Business Communications Market</a><br>
05/24/2012</div>
<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=1951" title='Interview with Citel'>
 Interview with Citel</a><br>
02/02/2010</div>
</div>
</div>
<div id="ubc-boxMid">
<div id="ubc-frameMid">
<div class="ubc-title">
White Papers</div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=10165&type=1" title='The Urgent Need for Agility in Optical Networks'>
The Urgent Need for Agility in Optical Networks</a></div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=10915&type=1" title='Evaluating The Cost of A DDoS Attack'>
Evaluating The Cost of A DDoS Attack</a></div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=10596&type=1" title='Utility rural ultra-broadband'>
Utility rural ultra-broadband</a></div>
</div>
</div>
<div id="ubc-boxMid">
<div id="ubc-frameMid">
<div class="ubc-title">
Podcasts</div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=7586&type=2" title='Phone.com Transforms Small Businesses Using VoIP and the Cloud'>
Phone.com Transforms Small Businesses Using VoIP and the Cloud</a></div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=2015&type=2" title='Changing the User Experience with HD Voice'>
Changing the User Experience with HD Voice</a></div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=11818&type=2" title='Originating Profit'>
Originating Profit</a></div>
</div>
</div>
<div id="ubc-boxEdge">
<div id="ubc-frameRight">
<div class="ubc-title">
Sessions</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IT-31#X-08" title=' - Lunch Vouchers Provided to Paid Conference Pass Holders, Exhibitors, Sponsors, Speakers, Press'>
<br />
Lunch Vouchers Provided to Paid Conference Pass Holders, Exhibitors, Sponsors, Speakers, Press<br />
</a>Date:&nbsp;6/23/22<br>
Time:&nbsp;12:00pm</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IOT-33#ST-02" title='Solutions Theatre - We Only have 5 Senses, but Things have Sensors Galore'>
Solutions Theatre<br />
We Only have 5 Senses, but Things have Sensors Galore<br />
</a>Date:&nbsp;6/23/22<br>
Time:&nbsp;1:30-1:55pm</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IT-10#" title=' - Press Room Open for Registered Media, Analysts, Speakers, Exhibitors'>
<br />
Press Room Open for Registered Media, Analysts, Speakers, Exhibitors<br />
</a>Date:&nbsp;6/21/22<br>
Time:&nbsp;1:00-7:00pm</div>
</div>
</div>
<div class="magic">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>


<div style=" clear:both"></div>
</div>

</div>
<aside id="sidebar">
<div class="widget">
<div class="banner" style="margin-left:-10px;">

<div id='div-MiddleR2' style='height:280px; width:300px; '></div>
</div>
</div>
<div class="widget">
<h3>UPCOMING WEBINARS</h3>
<div class="article-block">
<span id="ITWebinars">
<div class="item">
<div class="item-header"> <img src='https://www.manageengine.com/images/logo/manageengine-logo.svg' width="70" /> </div>
<div class="item-content">
<h4><a href='https://www.manageengine.com/itom/msp-configuration-management-webinar.html?utm_source=MSPToday&utm_medium=Website&utm_campaign=OPMMSP-Webinar?title=Resolve your clients' network Resolve your clients' network configuration woes' title="Resolve your clients' network configuration woes">Resolve your clients' network configuration woes</a></h4>
<span><a href="https://www.manageengine.com/itom/msp-configuration-management-webinar.html?utm_source=MSPToday&utm_medium=Website&utm_campaign=OPMMSP-Webinar?title=Resolve your clients' network Resolve your clients' network configuration woes"><em>REGISTER NOW</em></a> </span> </div>
</div>
<div class="item">
<div class="item-header"> <img src='https://images.tmcnet.com/webinars/kore/kore.jpg' width="70" /> </div>
<div class="item-content">
<h4><a href='https://attendee.gotowebinar.com/register/4009464130611227147?source=IoTevolution?title=The State of Cellular and DecaThe State of Cellular and Decade of IoT' title="The State of Cellular and Decade of IoT">The State of Cellular and Decade of IoT</a></h4>
<span><a href="https://attendee.gotowebinar.com/register/4009464130611227147?source=IoTevolution?title=The State of Cellular and DecaThe State of Cellular and Decade of IoT"><em>REGISTER NOW</em></a> </span> </div>
</div>
</span>
<div align="right" class="lnk-dorg fnt-bld fnt-sz10"><a href="https://www.tmcnet.com/webinar/"><em>VIEW ALL WEBINARS</em> <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>

<div class="widget">
<div class="banner" style="margin-left:-10px;">

<div id='div-Middle' style='height:280px; width:300px; '></div>
</div>
</div>
<div class="widget">
<h3>FEATURED WHITEPAPERS</h3>
<div class="article-block">
<span id="OLDITwps">
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13037'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13037' title="Next-Gen Cloud Contact Centers for Dummies">Next-Gen Cloud Contact Centers for Dummies</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13037"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13036'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13036' title="THE FUTURE OF CUSTOMER EXPERIENCE">THE FUTURE OF CUSTOMER EXPERIENCE</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13036"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13035'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13035' title="How to get maximum productivity from your remote teams">How to get maximum productivity from your remote teams</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13035"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13022'><img src='https://images.tmcnet.com/webinars/images/Egnyte_logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13022' title="Five Ways to Reduce the Cost and Complexity of File Sharing">Five Ways to Reduce the Cost and Complexity of File Sharing</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13022"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13020'><img src='https://images.tmcnet.com/webinars/images/Egnyte_logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13020' title="Protect and Grow your Business with Egnyte">Protect and Grow your Business with Egnyte</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13020"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
</span>
</div>
</div>
<div class="widget">
<div class="subscribe-feed" style="padding:10px 15px; background-color:#171717;">
<p class="white">Sign up to receive our updates and other TMCnet news!</p>
<form id="enewsform" name="enewsform" action="" method="post" class="subscribe-form aweber-form">
<p class="sub-email">
<input id="txtEmail" type="text" value="" placeholder="E-mail address" name="email" class="email">
</p>
<p class="sub-submit"> <a onclick="javascript:gotoENewsletter()" onmouseover="this.style.cursor='hand';">
<input id="btnSubmit" value="Subscribe" class="button aweber-form" style="text-align:center; background-color:#C00;">
</a> </p>
</form>
</div>
</div>
<div class="sidebar-fixed">
<div class="widget">
<div class="banner" style="margin-left:-10px;">
</div>
</div>
</div>

</aside>
<div style="clear:both"></div>

</div>

</div>

</section>

<footer class="footer">

<div class="wrapper">
<div class="footer-widgets">

<div class="widget">
<h3><img src="https://images.tmcnet.com/tmc/tmcnw/tmcnet_logo_nw.png" /></h3>
<div class="socialize-widget">
<ul class="list-group">
<li> <i class="fa fa-location-arrow fa-fw"></i>2 Trap Falls Road Suite 106, Shelton, CT 06484 USA </li>
<li> <i class="fa fa-phone fa-fw"></i>Ph: +1-203-852-6800, 800-243-6002 </li>
<li><span class="lnk-wht small"> <i class="fa fa-envelope fa-fw"></i>
General comments: <a href="/cdn-cgi/l/email-protection#01756c6241756c626f64752f626e6c"> <span class="__cf_email__" data-cfemail="6f1b020c2f1b020c010a1b410c0002">[email&#160;protected]</span></a>. <br>
<strong>Comments about this site:</strong> <a href="/cdn-cgi/l/email-protection#5d2a383f303c2e29382f1d29303e333829733e3230"><span class="__cf_email__" data-cfemail="addac8cfc0ccded9c8dfedd9c0cec3c8d983cec2c0">[email&#160;protected]</span></a>.</span> </li>
</ul>
<div style="padding-top:10px;">
<a class="social-icon" href="https://twitter.com/tmcnet"><i class="fa fa-twitter fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.facebook.com/tmcnetcom"><i class="fa fa-facebook fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.linkedin.com/groups/TMCnet-3878220"><i class="fa fa-linkedin fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.youtube.com/TMCnetVideos"><i class="fa fa-youtube fa-lg"></i></a>
</div>
</div>

</div>

<div class="widget" style="background: red;">
<h3 class="active">Quick Links </h3>
<div class="article-block">
<div class="item">
<div class="content-category"> <a href="/community/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> Communities </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/magazines/publications.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> PUBLICATIONS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/tmcnet/futureshows.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> EVENTS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/awards/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> AWARDS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="https://www.tmcnet.com/tmcnet/industries/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> TECHNOLOGIES </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="https://www.tmcnet.com/tmcnet/blogs.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> BLOGS </a> </div>
</div>
</div>

</div>

<div class="widget">
<h3>SUBSCRIPTIONS</h3>
<div class="article-block">
<div class="item">
<div class="content-category"> <a href="/scripts/magsub/free-subscriptions.aspx?src=bottompg" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> FREE Magazine Subscriptions </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/enews/subs.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> FREE eNewsletters </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/scripts/newsalerts/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> News Alerts and Custom RSS Feeds </a> </div>
</div>
<div class="item">
<div class="content-category"> Subscribe to our FREE eNewsletters </div>
<a href="/enews/subs.aspx" class="button" style="background-color: #216cc1; padding:4px 8px;">CLICK HERE&nbsp;&nbsp;<i class="fa fa-file"></i></a>
</div>
</div>

</div>
</div>

</div>
<div class="footer-copyright">

<div class="wrapper">
<p class="right"> Powered by <strong> <a href="https://www.tmcnet.com/" target="_blank">TMC</a> </strong> </p>
<p> &copy; 2022 Technology Marketing Corporation. All rights reserved | <a href="https://www.tmcnet.com/tmcnet/privacy.htm">Privacy Policy</a> </p>

</div>
</div>

</footer>

<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/animate.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/lightbox.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/shortcodes.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/custom-colors19.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/responsive.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/tz.slide.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/tz.carousel.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/dat-menu.css" />

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//images.tmcnet.com/tmc/js/jquery-latest.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/snap.svg-min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/tz-scripts.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/lightbox.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/carousel.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/SmoothScroll.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/iscroll.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/modernizr.custom.50878.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/dat-menu.js"></script>
<script type="text/javascript">
        function gotoENewsletter()
    {
        document.forms["enewsform"].action = "/community/member/subs.aspx?Email=" + document.getElementById("txtEmail").value;
        document.forms["enewsform"].submit();
    }
    </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42029139-1', 'tmcnet.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
/*
var _ss = _ss || [];
if (!/(snapshots|columnists|resources|usubmit)/i.test(window.location.href)) {
_ss.push(['_setDomain', 'https://koi-3QN9VWD00E.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3U875MJO2Q']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QN9VWD00E.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
}
*/
</script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072705670;
var google_conversion_label = "DPedCK6-9FgQhuHA_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072705670/?value=1.00&amp;currency_code=USD&amp;label=DPedCK6-9FgQhuHA_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

</div>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f8218d48a5a5704","token":"622257db70ea46c99642afefc65b744a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>

</html>
