
<!DOCTYPE HTML>

<html>
<head>
<style>
#viewette {
  display:block;
  /* viewette
  width: 600px;
  height: 550px; 
  */
  width: 1000px;
  height: 700px; 
  overflow:hidden;
  border:none;
}

/* The Modal (background) */
.vmodal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 99999; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
.vmodal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 1040px;
}

/* The Close Button */
.vmodalclose {
  color: #aaaaaa;
  float: left;
  font-size: 28px;
  font-weight: bold;
}

.vmodalclose:hover,
.vmodalclose:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
</style>

<div id="vModal" class="vmodal">

<div class="vmodal-content">
<span class="vmodalclose">&times;</span>
<p> <center> <iframe id="viewette" frameBorder="0" scrolling="no"></iframe></center></p>
</div>
</div>
<script>
  // Get the modal
var vmodal = document.getElementById("vModal");
// Get the <span> element that closes the modal
var vmspan = document.getElementsByClassName("vmodalclose")[0];

if (//true ||
//location.href=="https://www.tmcnet.com/topics/articles/2021/04/20/448616-what-defi-what-should-know-it.htm" || 
document.cookie.toString().indexOf("popnow=yes")<0) {
  document.getElementById("viewette").src="//www.tmcnet.com/enews/enewspop.html"; //"//www.tmcnet.com/viewette.aspx";
  //document.getElementById("viewette").src="//www.tmcnet.com/viewette.aspx";
  vmodal.style.display = "block";
  // also can dismiss with esc key
  onkeyup = function(evt) {
    evt = evt || window.event;
    if (evt.keyCode == 27) {
       vmodal.style.display = "none";
    }
  }
}

// When the user clicks on <span> (x), close the modal
vmspan.onclick = function () {
  vmodal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == vmodal) {
    vmodal.style.display = "none";
  }
}
</script>

<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<script>
    var loc = window.location.href + '';
    // for now only flip for www.tmcnet.com
    if (window.location.href.indexOf('http://www.tmcnet.com') == 0) {
      window.location.href = loc.replace('http://', 'https://');
    }
  </script>
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/reset.css" />
<link type="text/css" rel="stylesheet" href="https://images.tmcnet.com/js/fonts/font-awesome.min.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/main-stylesheet.css" />
<script language="javascript" src="//images.tmcnet.com/js/default_OAS.js"></script>
<title>New Approach to Diversity Training: Learning by Doing</title>
<meta property="og:image" content="https://images.tmcnet.com/tmc/world.jpg" />
<meta name="twitter:image:src" content="https://images.tmcnet.com/tmc/world.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="stylesheet" href="https://images.tmcnet.com/tmc/topnav/tmcnews.css" type="text/css" />
<script language='javascript'>var VarBucketNo=0;</script>
</head>

<body>
<input name="ZZZReferrerZZZ" type="hidden" id="ZZZReferrerZZZ" />
<div class="boxed active">

<a href="#dat-menu" class="tz-menu-toggle"><i class="fa fa-bars"></i> Menu</a>
<div class="top-blk-nav">
<div class="search">
<div class="mininav"> <a href="/tmcnet/contacts.aspx">CONTACT</a> | <a href="/login.aspx">LOGIN </a> | <a href="/register.aspx">SIGNUP</a> | <a href="/enews/subs.aspx">NEWSLETTERS </a></div>
<div class="met_menu_search_wrapper">
<div style="padding-top:3px;">
<form name="searchb" method="get" action="https://www.tmcnet.com/query/searchresults.aspx">
<div class="lftbx">
<input name="searchstring" border="0" type="text" value="Type here to Search TMCnet" onFocus="this.value='';" class="input-butt" />
</div>
<div id="searchButton" class="rtbx">
<input name="Action" class="img-pad" onClick="document.cse-search-box.submit()" src="https://images.tmcnet.com/tmc/vertical/iot/images/srch_button_csu.png" width="18" type="image">
</div>
</form>
</div>
</div>
</div>
</div>
<header class="header">

<div class="wrapper">
<div class="header-left">
<div class="header-logo"> <a href="/"><img src="https://images.tmcnet.com/tmc/tmcnw/tmcnet_logo_nw.png" width="130" alt="TMCnet" /></a> </div>
<div class="header-socials"> <a href="https://twitter.com/tmcnet"><i class="fa fa-twitter"></i></a> <a href="https://www.facebook.com/tmcnetcom"><i class="fa fa-facebook"></i></a> <a href="https://www.linkedin.com/company/tmc_60911/"><i class="fa fa-linkedin"></i></a> <a href="https://www.youtube.com/user/TMCnetVideos/videos"><i class="fa fa-youtube"></i></a> <a href="/enews/subs.aspx"><i class="fa fa-envelope"></i></a> </div>
</div>
<div class="header-right">
<nav class="main-menu">
<ul class="load-responsive" rel="Main Menu">
<li class="has-ot-mega-menu"><a href="/community/"><span>Communities <strong>Build Your Own</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li> <a rel="nofollow" href="https://www.tmcnet.com/channels/business-voip/" title="Business VoIP">&#187; Business VoIP </a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/call-center-management/" title="Call Center Management">&#187; Call Center Management</a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/call-center-scheduling/" title="Call Center Scheduling">&#187; Call Center Scheduling</a></li>

<li><a rel="nofollow" href="https://www.industrial-innovation.com/" title="Industrial Innovation">&#187; Industrial Innovation</a></li>
<li><a rel="nofollow" href="https://www.powerprotectionresource.com/" title="Power Protection">&#187; Power Protection</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li><a rel="nofollow" href="https://www.sdwanresource.com/" title="SD-WAN">&#187; SD-WAN</a></li>
<li><a rel="nofollow" href="http://www.shapinginfluence.com/" title="Shaping Influence">&#187; Shaping Influence</a></li>
<li><a rel="nofollow" href="http://www.spaceitbridge.com/" title="Space IT Bridge">&#187; Space IT Bridge</a></li>
<li><a rel="nofollow" href="https://www.theblockchaindomain.io/" title="The Blockchain Domain">&#187; The Blockchain Domain</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<li><a rel="nofollow" href="https://www.transformingnetworkinfrastructure.com/" title="Transforming Network Infrastructure">&#187; Transforming Network Infrastructure</a></li>
<li><a rel="nofollow" href="https://www.tmcnet.com/channels/virtual-pbx/" title="Virtual PBX">&#187; Virtual PBX</a></li>
<li><a rel="nofollow" href="http://www.workforcemanagementtoday.com/" title="Workforce Management">&#187; Workforce Management</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="/magazines/publications.aspx"><span>Publications<strong>Tech Magazines</strong></span></a>
<ul>
<li><a href="https://www.tmcnet.com/voip/"><i class="fa fa-angle-double-right"></i> Internet Telephony Magazine</a></li>
<li><a href="http://www.customerzone360.com/magazine/"><i class="fa fa-angle-double-right"></i> CUSTOMER </a></li>
<li><a href="http://cloud-computing.tmcnet.com/"><i class="fa fa-angle-double-right"></i> Cloud Computing Magazine</a></li>
<li><a href="http://www.iotevolutionmagazine.com/"><i class="fa fa-angle-double-right"></i> IoT EVOLUTION MAGAZINE</a></li>
</ul>
</li>
<li class="has-ot-mega-menu"><a href="https://www.tmcnet.com/tmcnet/futureshows.aspx"><span>Events<strong>2022 TechSuperShow</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">
<div class="item">
<div class="item-header"> <a href="http://www.5gexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.5gexpo.com" title="5G EXPO">5G EXPO</a> </h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.6gexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.6gexpo.com" title="6G EXPO">6G EXPO</a> </h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.iotevolutionexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.iotevolutionexpo.com/" title="IoT Evolution Expo">IoT Evolution Expo</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.iiotevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.iiotevent.com/" title="Industrial IoT Conference">Industrial IoT Conference</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">

<div class="item">
<div class="item-header"> <a href="http://itexpo.tmcnet.com" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://itexpo.tmcnet.com" title="The World's Communications Conference and Expo">ITEXPO</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="http://www.theblockchainevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.theblockchainevent.com/" title="The Blockchain Event" target="_blank">The Blockchain Event </a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.intelligentedgeexpo.com/east/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.intelligentedgeexpo.com/east/" title="Intelligent Edge Expo">Intelligent Edge Expo</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget">
<li>
<div class="article-block">
<div class="item">
<div class="item-header"> <a href="http://www.mspexpo.com/east" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="http://www.mspexpo.com/east" title="MSPEXPO">MSPEXPO</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.futureofworkexpo.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.futureofworkexpo.com/" title="Future of Work Expo" target="_blank">Future of Work Expo </a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
<div class="item">
<div class="item-header"> <a href="https://www.thesmartcityevent.com/" class="image-hover"> <i class="fa fa-calendar fa-2x"></i></a></div>
<div class="item-content">
<h4><a href="https://www.thesmartcityevent.com/" title="The Smart City Event">The Smart City Event</a></h4>
<span>June 21 - 24, 2022 </span> </div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="https://www.tmcnet.com/awards/"><span>Awards<strong>Apply now</strong></span></a></li>
<li><a href="/tmcnet/industries/"><span>Technologies<strong>Industries</strong></span></a>
<ul class="sub-menu">
<li><a href="http://www.customerzone360.com" title="Customerzone360" target="_blank"><i class="fa fa-angle-double-right"></i> CustomerZone360</a></li>
<li><a href="http://www.devsworld.com/" title="DevsWorld" target="_blank"><i class="fa fa-angle-double-right"></i> DevsWorld</a></li>
<li><a href="https://www.futureofworknews.com/" title="FUTURE OF WORK NEWS" target="_blank"><i class="fa fa-angle-double-right"></i> Future of Work</a></li>
<li><a href="http://www.healthtechzone.com" title="Healthcare Technology" target="_blank"><i class="fa fa-angle-double-right"></i> HealthTechzone </a></li>
<li><a href="http://it.tmcnet.com/" title="Information Technology" target="_blank"><i class="fa fa-angle-double-right"></i> Information Technology</a></li>
<li><a href="http://www.mobilitytechzone.com/" title="Wireless News, Reviews and Analysis" target="_blank"><i class="fa fa-angle-double-right"></i> MobilityTechzone</a></li>
<li><a href="http://www.msptoday.com/" title="MSP Today" target="_blank"><i class="fa fa-angle-double-right"></i> MSP Today</a></li>
<li><a href="http://www.nfvzone.com/" title="Network Functions Virtualization" target="_blank"><i class="fa fa-angle-double-right"></i> NFVZone</a></li>
<li><a href="http://www.techzone360.com/" title="TechZone360" target="_blank"><i class="fa fa-angle-double-right"></i> TechZone360</a></li>
<li><a href="http://www.webrtcworld.com/" title="WebRTC World" target="_blank"><i class="fa fa-angle-double-right"></i> WebRTC World</a></li>
</ul>
</li>
<li class="has-ot-mega-menu"><a href="/tmcnet/more-resources.htm"><span>More<strong>Resources</strong></span></a>
<ul class="ot-mega-menu">
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">TMCnet Resources</a></h4>
<li><a href="https://www.tmcnet.com/tmc/account-based-marketing/" title="Account-based marketing (ABM)">Account-based marketing (ABM)</a></li>
<li><a href="http://www.apextechservices.com/" target="_blank" title="IT Services">ApexTechServices</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/potyapp.aspx">Awards</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/blogs.aspx" title="Blogs">Blogs</a></li>

<li><a href="http://www.contentboost.com/" target="_blank" title="Content Marketing">Content Marketing</a></li>
<li><a href="https://www.tmcnet.com/tmc/ebooks/" title="Free eBooks">eBooks</a></li>
<li><a href="https://www.tmcnet.com/voip/ip-communications/" title="TMCnet Research Reports">Research Reports</a></li>
<li><a href="https://www.tmcnet.com/snapshots/">Snapshots </a></li>

<li><a href="https://www.tmcnet.com/tmclabs/" title="TMCLabs">TMCLabs</a></li>

<li><a href="https://www.youtube.com/user/TMCnetVideos/videos" title="TMCnet Videos">Videos</a></li>
<li><a href="https://www.tmcnet.com/webinar/" title="Free Webinars">Webinars</a></li>
<li><a href="https://www.tmcnet.com/tmc/whitepapers/" title="Free White Papers">White Papers</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">About TMCnet</a></h4>
<li><a href="https://www.tmcnet.com/tmcnet/columnists/">Contributors</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/contacts.aspx">Contact Us</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/corpnews.aspx">Corporate News</a></li>
<li><a href="https://www.tmcnet.com/directions.htm">Directions</a></li>

<li><a href="https://www.tmcnet.com/tmcnet/senior-management.htm">Management</a></li>
<li><a href="https://www.tmcnet.com/mediakit/">Media Kit</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/prresource.aspx">PR Resources</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/services/">TMCnet Services</a></li>
<li><a href="https://www.tmcnet.com/tmcnet/tmchome.htm">Technology Marketing Corporation</a></li>
</ul>
</li>
<li class="ot-dropdown menu-item">
<ul class="widget-menu widget">
<h4 class="noshowmobi"><a href="#">Subscriptions</a></h4>
<li><a href="https://www.tmcnet.com/scripts/magsub/free-subscriptions.aspx?src=more" title="FREE Magazine Subscriptions">FREE Magazine Subscriptions</a></li>
<li><a href="https://www.tmcnet.com/enews/subs.aspx" title="FREE eNewsletters">FREE eNewsletters</a></li>
<li><a href="https://www.tmcnet.com/scripts/newsalerts/" title="News Alerts">News Alerts and Custom RSS Feeds</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
<nav class="under-menu">
<ul class="load-responsive" rel="Sub Menu">
<li> <a href="#">HOT TOPICS <i class="fa fa-arrow-circle-down"></i></a>
<ul>
<li><a target="_blank" href="http://www.nfvzone.com/">NFV</a></li>
<li><a href="https://www.pandemictechnews.com/" title="Pandemic Tech News" target="_blank">Pandemic Tech News</a></li>
<li><a href="https://www.ucnetworkmanagement.com/" target="_blank">UC NETWORK MANAGEMENT </a></li>
</ul>
</li>
<li> <a href="#">MARKETS <i class="fa fa-arrow-circle-down"></i></a>
<ul>
<li><a href="http://www.sdwanresource.com/">SD-WAN</a></li>
<li><a target="_blank" href="https://www.theblockchaindomain.info/">THE BLOCKCHAIN DOMAIN</a></li>
<li><a href="https://www.ucnetworkmanagement.com/" target="_blank">UC NETWORK MANAGEMENT </a></li>
</ul>
</li>
<li><a href="/tmc/whitepapers/"> WHITE PAPERS <i class="fa fa-file"></i></a></li>
<li><a href="/webinar/">WEBINARS <i class="fa fa-laptop"></i></a></li>

<li><a href="https://www.tmcnet.com/tmc/ebooks/" title="Free eBooks">eBooks <i class="fa fa-file"></i></a> </li>

<li><a href="/mediakit/"> MEDIA KIT <i class="fa fa-calendar"></i></a></li>
<li><a href="/enews/subs.aspx">FREE eNEWSLETTERS <i class="fa fa-envelope"></i></a></li>
</ul>
</nav>
</div>
<div class="clear-float"></div>

</div>

</header>

<div align="center" style="padding-bottom:10px;">

<div id='div-x96' style='height:90px; width:728px;'></div>
</div>

<section class="content cttop">
<div class="wrapper">
<div class="main-content has-sidebar">

<div class="left-content">
<div class="article-content">


<div class="home-block">
<div class="main-title">
<h2>TMCnet News</h2>
</div>

<div id="content">
<div class="txt-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8317963745003590" data-ad-slot="8576638105" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<html>
<head>
<meta name="description" content="New Approach to Diversity Training: Learning by Doing">
<meta name="keywords" content="New Approach to Diversity Training: Learning by Doing,voip,call center">
<title>New Approach to Diversity Training: Learning by Doing</title>

<link rel="stylesheet" href="https://images.tmcnet.com/tmcnet/siteart/news.css" type="text/css" />
<tr><td valign="middle" align="center"></td>
</tr><tr><td>

<div id="tmc-usubmit-content">
<table border="0" cellpadding="0" cellspacing="0">
<tr>
<td valign="top">
<table width="100%" border="0"><tr>
<td align="left"><strong>[February 25, 2022]</strong></td>
<td align="right"><a href=//www.businesswire.com/><img border=0 src=//www.tmcnet.com/usubmit/images/Powered-by-Business-Wire-5.gif></a></td>
</tr></table><p>
<h1>New Approach to Diversity Training: Learning by Doing</h1>

<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56549652d5248e0e" async></script>

<div class="addthis_sharing_toolbox" style="float: right"></div>
<br>
</p>

<p>
<a rel="nofollow" rel="nofollow" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.skillsvr.com%2F&amp;esheet=52585762&amp;newsitemid=20220225005293&amp;lan=en-US&amp;anchor=SkillsVR&amp;index=1&amp;md5=4eed19d42dbccec78ad51190c95ff570" shape="rect">SkillsVR</a>, the immersive virtual reality (VR) training company, today announced the launch of a new VR Diversity, Inclusion and Belonging (DIB) training solution, featuring interactive scenarios custom-designed for experiential learning. Users will be guided through a program designed to help them learn by doing, with the end goal of improving self-awareness, reducing unconscious bias and shifting towards more inclusive behaviors.
</p>
<p>
"Many organizations are struggling to find DEI training that helps employees develop greater self-awareness, curiosity, and empathy - real skills that can directly translate into more inclusive behaviors in the workplace," said James Coddington, CEO of SkillsVR. "The SkillsVR Diversity, Inclusion, and Belonging solution is the latest evolution of our mission to utilize experiential learning to create a more understanding, supportive and positive organizational culture."
</p>
<p>
Each SkillsVR Diversity, Inclusion, and Belonging training module allows participants an opportunity to respnd to an emotionally charged virtual situation and to self-reflect upon their sense of curiosity and empathy towards the virtual characters they encounter in the custom-designed scenario. Compared to the slow pace, distractions, and often unrealistic scenarios of conventional anti-bias or DEI training, this immersive approach promotes conscious awareness - enabling each participant to readily consider their own "blind spots" in an independent environment free of shame or discomfort about their instant reactions to the virtual situation.
</p>
<div class="tmc-ldr">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:240px" data-ad-client="ca-pub-8317963745003590" data-ad-slot="2607083980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>

<div id='div-sky' style='height:600px; width:120px;'></div>
</div>
<p>
The SkillsVR Diversity, Inclusion, and Belonging module can be tailored to the unique requirements of the client's workplace, presenting realistic on-the-job situations so that skills gained can be directly applied in the future. This custom-design framework tracks each learner's progress, measuring attitudes and skills developed through a variety of benchmarks and assessments. Each session is recorded, allowing for review and feedback with trainers or facilitated group discussions to support continuous improvement.
</p>
<p>
"The SkillsVR approach to understanding bias and Diversity, Inclusion and Belonging training will give companies a unique and effective tool to promote empathy and curiosity as core values of their organizational culture," said Coddington. "Every employee will now have the opportunity to enhance skills that positively influence how they interact with colleagues and customers in the workplace on a daily basis."
</p><br>
<p>
<b>ABOUT SKILLSVR</b>
</p>
<p>
We develop organizational potential through immersive learning, verified with proof-of-impact analytics and micro-credentials that builds an individual's confidence, competence, and resilience in safer, smarter, and faster ways.
</p>
<p>
To learn more about the SkillsVR Diversity, Inclusion &amp; Belonging training offering, please visit <a rel="nofollow" rel="nofollow" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.skillsvr.com%2F&amp;esheet=52585762&amp;newsitemid=20220225005293&amp;lan=en-US&amp;anchor=SkillsVR&amp;index=2&amp;md5=74316efa4581a1f54fe2f5149c45099a" shape="rect">SkillsVR</a>.
</p>
<p>
<img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20220225005293r1&amp;sid=tmcnt&amp;distro=ftp" />
<span />
</p>
<p id="mmgallerylink">
<span id="mmgallerylink-phrase">View source version on businesswire.com: </span>
<span id="mmgallerylink-link">
<a rel="nofollow" href="https://www.businesswire.com/news/home/20220225005293/en/" rel="nofollow">https://www.businesswire.com/news/home/20220225005293/en/</a>
</span>
</p>

<br><p align="center"><small><font face="Arial">[ <a href="https://www.tmcnet.com">Back To TMCnet.com's Homepage</a> ]</font></small></p>
</td>
</tr>
</table>
</div>



<br />
<div style="display: none;">
<div id="Main">
<link href="https://images.tmcnet.com/siteart/related-content.css" rel="stylesheet" type="text/css" />
<div id="ubc-wrap">
<div id="ubc-box">
<div id="ubc-boxEdge">
<div id="ubc-frameLeft">
<div class="ubc-title">
Videos</div>
<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=3175" title='Interview with Affinity VoIP Telecom'>
Interview with Affinity VoIP Telecom</a><br>
10/08/2010</div>
<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=1282" title='TMC Newsroom With Jessica Kostek -  07/29/2009'>
TMC Newsroom With Jessica Kostek - 07/29/2009</a><br>
07/29/2009</div>

<div class="ubc-video">
<a href="https://www.tmcnet.com/tmc/videos/default.aspx?vid=1285" title='TMC Newsroom With Lorna Lyle - 07/30/2009'>
TMC Newsroom With Lorna Lyle - 07/30/2009</a><br>
07/30/2009</div>
</div>
</div>
<div id="ubc-boxMid">
<div id="ubc-frameMid">
<div class="ubc-title">
White Papers</div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=11645&type=1" title='The Key to a Sustainable IP Reseller Strategy:  Partner With the Right Provider'>
The Key to a Sustainable IP Reseller Strategy: Partner With the Right Provider</a></div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=10783&type=1" title='UNE Secures Colombiaâ€™s Ultra-Broadband Future With 100Gbps Network'>
UNE Secures Colombiaâ€™s Ultra-Broadband Future With 100Gbps Network</a></div>
<div class="ubc-whitepaper">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=10359&type=1" title='The ' 5 Ps' of Digital Asset Hosting'>
 The '5 Ps' of Digital Asset Hosting</a></div>
</div>
</div>
<div id="ubc-boxMid">
<div id="ubc-frameMid">
<div class="ubc-title">
Podcasts</div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=2015&type=2" title='Changing the User Experience with HD Voice'>
Changing the User Experience with HD Voice</a></div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=7586&type=2" title='Phone.com Transforms Small Businesses Using VoIP and the Cloud'>
Phone.com Transforms Small Businesses Using VoIP and the Cloud</a></div>
<div class="ubc-podcast">
<a href="https://www.tmcnet.com/tmc/library/librarydownload.aspx?id=11818&type=2" title='Originating Profit'>
Originating Profit</a></div>
</div>
</div>
<div id="ubc-boxEdge">
<div id="ubc-frameRight">
<div class="ubc-title">
Sessions</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IT-45#MSP-14" title='MSP Solutions - Modernizing Your MSP Client Acquisition Strategy'>
MSP Solutions<br />
Modernizing Your MSP Client Acquisition Strategy<br />
</a>Date:&nbsp;6/23/22<br>
Time:&nbsp;3:00-3:55pm</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IT-25a#MSPT-01" title='MSP Solutions Theatre - Next Generation Data Intelligence: Unlock the Value of Unstructured Data'>
MSP Solutions Theatre<br />
Next Generation Data Intelligence: Unlock the Value of Unstructured Data<br />
</a>Date:&nbsp;6/23/22<br>
Time:&nbsp;1:30-1:55pm</div>
<div class="ubc-session">
<a href="https://www.tmcnet.com/voip/conference/east-09/e-09-conferences.aspx?t=IOT-34#ST-03" title='Solutions Theatre - The Need for Speed: How Fast can 6G Transmit?'>
Solutions Theatre<br />
The Need for Speed: How Fast can 6G Transmit?<br />
</a>Date:&nbsp;6/23/22<br>
Time:&nbsp;2:00-2:25pm</div>
</div>
</div>
<div class="magic">
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>


<div style=" clear:both"></div>
</div>

</div>
<aside id="sidebar">
<div class="widget">
<div class="banner" style="margin-left:-10px;">

<div id='div-MiddleR2' style='height:280px; width:300px; '></div>
</div>
</div>
<div class="widget">
<h3>UPCOMING WEBINARS</h3>
<div class="article-block">
<span id="ITWebinars">
<div class="item">
<div class="item-header"> <img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' width="70" /> </div>
<div class="item-content">
<h4><a href='https://register.gotowebinar.com/register/593525593567378702?source=TMCnet?title=Stepping into the New Age of VStepping into the New Age of Voice' title="Stepping into the New Age of Voice">Stepping into the New Age of Voice</a></h4>
 <span><a href="https://register.gotowebinar.com/register/593525593567378702?source=TMCnet?title=Stepping into the New Age of VStepping into the New Age of Voice"><em>REGISTER NOW</em></a> </span> </div>
</div>
</span>
<div align="right" class="lnk-dorg fnt-bld fnt-sz10"><a href="https://www.tmcnet.com/webinar/"><em>VIEW ALL WEBINARS</em> <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>

<div class="widget">
<div class="banner" style="margin-left:-10px;">

<div id='div-Middle' style='height:280px; width:300px; '></div>
</div>
</div>
<div class="widget">
<h3>FEATURED WHITEPAPERS</h3>
<div class="article-block">
<span id="OLDITwps">
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13037'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13037' title="Next-Gen Cloud Contact Centers for Dummies">Next-Gen Cloud Contact Centers for Dummies</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13037"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13036'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13036' title="THE FUTURE OF CUSTOMER EXPERIENCE">THE FUTURE OF CUSTOMER EXPERIENCE</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13036"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13035'><img src='https://images.tmcnet.com/webinars/ringcentral/logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13035' title="How to get maximum productivity from your remote teams">How to get maximum productivity from your remote teams</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13035"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13022'><img src='https://images.tmcnet.com/webinars/images/Egnyte_logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13022' title="Five Ways to Reduce the Cost and Complexity of File Sharing">Five Ways to Reduce the Cost and Complexity of File Sharing</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13022"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
<div class="item">
<div class="item-header"><a class="image-hover image-hover-bdr" href='/tmc/whitepapers/white-paper.aspx?id=13020'><img src='https://images.tmcnet.com/webinars/images/Egnyte_logo.jpg' border="0"></a></div>
<div class="item-content">
<h4><a href='/tmc/whitepapers/white-paper.aspx?id=13020' title="Protect and Grow your Business with Egnyte">Protect and Grow your Business with Egnyte</a></h4>
<span><a class="dnload" href="/tmc/whitepapers/white-paper.aspx?id=13020"> DOWNLOAD NOW <i class="fa fa-caret-right"></i></a></span> </div>
</div>
</span>
</div>
</div>
<div class="widget">
<div class="subscribe-feed" style="padding:10px 15px; background-color:#171717;">
<p class="white">Sign up to receive our updates and other TMCnet news!</p>
<form id="enewsform" name="enewsform" action="" method="post" class="subscribe-form aweber-form">
<p class="sub-email">
<input id="txtEmail" type="text" value="" placeholder="E-mail address" name="email" class="email">
</p>
<p class="sub-submit"> <a onclick="javascript:gotoENewsletter()" onmouseover="this.style.cursor='hand';">
<input id="btnSubmit" value="Subscribe" class="button aweber-form" style="text-align:center; background-color:#C00;">
</a> </p>
</form>
</div>
</div>
<div class="sidebar-fixed">
<div class="widget">
<div class="banner" style="margin-left:-10px;">
</div>
</div>
</div>

</aside>
<div style="clear:both"></div>

</div>

</div>

</section>

<footer class="footer">

<div class="wrapper">
<div class="footer-widgets">

<div class="widget">
<h3><img src="https://images.tmcnet.com/tmc/tmcnw/tmcnet_logo_nw.png" /></h3>
<div class="socialize-widget">
<ul class="list-group">
<li> <i class="fa fa-location-arrow fa-fw"></i>2 Trap Falls Road Suite 106, Shelton, CT 06484 USA </li>
<li> <i class="fa fa-phone fa-fw"></i>Ph: +1-203-852-6800, 800-243-6002 </li>
<li><span class="lnk-wht small"> <i class="fa fa-envelope fa-fw"></i>
General comments: <a href="/cdn-cgi/l/email-protection#a1d5ccc2e1d5ccc2cfc4d58fc2cecc"> <span class="__cf_email__" data-cfemail="99edf4fad9edf4faf7fcedb7faf6f4">[email&#160;protected]</span></a>. <br>
<strong>Comments about this site:</strong> <a href="/cdn-cgi/l/email-protection#90e7f5f2fdf1e3e4f5e2d0e4fdf3fef5e4bef3fffd"><span class="__cf_email__" data-cfemail="611604030c001215041321150c020f04154f020e0c">[email&#160;protected]</span></a>.</span> </li>
</ul>
<div style="padding-top:10px;">
<a class="social-icon" href="https://twitter.com/tmcnet"><i class="fa fa-twitter fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.facebook.com/tmcnetcom"><i class="fa fa-facebook fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.linkedin.com/groups/TMCnet-3878220"><i class="fa fa-linkedin fa-lg"></i></a> &nbsp;&nbsp;&nbsp;
<a href="https://www.youtube.com/TMCnetVideos"><i class="fa fa-youtube fa-lg"></i></a>
</div>
</div>

</div>

<div class="widget" style="background: red;">
<h3 class="active">Quick Links </h3>
<div class="article-block">
<div class="item">
<div class="content-category"> <a href="/community/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> Communities </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/magazines/publications.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> PUBLICATIONS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/tmcnet/futureshows.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> EVENTS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/awards/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> AWARDS </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="https://www.tmcnet.com/tmcnet/industries/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> TECHNOLOGIES </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="https://www.tmcnet.com/tmcnet/blogs.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> BLOGS </a> </div>
</div>
</div>

</div>

<div class="widget">
<h3>SUBSCRIPTIONS</h3>
<div class="article-block">
<div class="item">
<div class="content-category"> <a href="/scripts/magsub/free-subscriptions.aspx?src=bottompg" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> FREE Magazine Subscriptions </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/enews/subs.aspx" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> FREE eNewsletters </a> </div>
</div>
<div class="item">
<div class="content-category"> <a href="/scripts/newsalerts/" style="color: #276197;"> <i class="fa fa-arrow-circle-right"></i> News Alerts and Custom RSS Feeds </a> </div>
</div>
<div class="item">
<div class="content-category"> Subscribe to our FREE eNewsletters </div>
<a href="/enews/subs.aspx" class="button" style="background-color: #216cc1; padding:4px 8px;">CLICK HERE&nbsp;&nbsp;<i class="fa fa-file"></i></a>
</div>
</div>

</div>
</div>

</div>
<div class="footer-copyright">

<div class="wrapper">
<p class="right"> Powered by <strong> <a href="https://www.tmcnet.com/" target="_blank">TMC</a> </strong> </p>
<p> &copy; 2022 Technology Marketing Corporation. All rights reserved | <a href="https://www.tmcnet.com/tmcnet/privacy.htm">Privacy Policy</a> </p>

</div>
</div>

</footer>

<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/animate.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/lightbox.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/shortcodes.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/custom-colors19.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/responsive.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/tz.slide.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/tz.carousel.css" />
<link type="text/css" rel="stylesheet" href="//images.tmcnet.com/tmc/css/dat-menu.css" />

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//images.tmcnet.com/tmc/js/jquery-latest.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/snap.svg-min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/tz-scripts.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/lightbox.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/carousel.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/SmoothScroll.min.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/iscroll.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/modernizr.custom.50878.js"></script>
<script type="text/javascript" src="//images.tmcnet.com/tmc/js/dat-menu.js"></script>
<script type="text/javascript">
        function gotoENewsletter()
    {
        document.forms["enewsform"].action = "/community/member/subs.aspx?Email=" + document.getElementById("txtEmail").value;
        document.forms["enewsform"].submit();
    }
    </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42029139-1', 'tmcnet.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
/*
var _ss = _ss || [];
if (!/(snapshots|columnists|resources|usubmit)/i.test(window.location.href)) {
_ss.push(['_setDomain', 'https://koi-3QN9VWD00E.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-3U875MJO2Q']);
_ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;

    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QN9VWD00E.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
}
*/
</script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072705670;
var google_conversion_label = "DPedCK6-9FgQhuHA_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072705670/?value=1.00&amp;currency_code=USD&amp;label=DPedCK6-9FgQhuHA_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

</div>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e335bb7fb0f5a7c","token":"622257db70ea46c99642afefc65b744a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>

</html>
